• Intento de activación de botones del panel izquierdo

  • Un espacio creado especialmente para los manitas. Aquí encontrarás todo lo relacionado con mejoras del vehículo.

Un espacio creado especialmente para los manitas. Aquí encontrarás todo lo relacionado con mejoras del vehículo.
 #1446  por Sukimimus31
 Mar, 16 Jun 2020, 19:22
Ayer por la tarde , me dispuse a sacar los botones del panel izquierdo .

Imagen

En el C4 Aircross ( el C3 AC chino ) y en los C3 Aircross sin pantalla táctil , ahí va alojado el botón del S&S . En otras versiones lleva botones ciegos , a excepción del Lane Assist .
La idea era sacarlo para ver si tuviera algún tipo de conexión y así poder utilizarlo.

Primero hay que quitar la tapa inferior , sale tirando hacia afuera , y luego hay que empujar el "cajon" donde van encantados los 3 botones .

Imagen

Todo resulta sencillo , sin embargo , al desmontar la cajetilla con los botones , éstos no tenían conexión por detrás.

Imagen

Digamos que sólo hay "líneas eléctricas" hacia el Lane Assist , y supongo que para conectar lo demás, habrá que soldar o hacer una movida similar ( no tengo ni idea de temas eléctricos, lo mismo estoy diciendo una estupidez enorme :elrisas: ) .

Por supuesto probé a activarlos, pero no pasaba nada .


Por otra parte , ya que tenía fuera esa tapa , le eché un ojo a la caja de fusibles , pues la toma de 12v trasera dejó de funcionar hace meses . El fusible de ésta queda detrás del conector gris , y sin apenas luz y con el nulo espacio , poco podía hacer .

Imagen